WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS Feed Ceased Working (8 posts)

  1. John1153
    Member
    Posted 8 months ago #

    Hi All,
    On or about Aug 20,2013 the RSS feeds for my WP blog ceased to function. I am using version 3.7.1 (was 3.7 when it happened). Tried Feed Validator & it comes back with this error.

    Server returned HTTP Error 500: Internal Server Error

    My feed was: http://freegiftfromgod.com/blog/feed/

    Checked the forums & tried a few things, but can't find anything that helps solve the problem.

    Does anyone know if anything happened around that date? I didn't change anything as I was away on leave all of Aug & Sep 2013.

    Thanks & Regards,
    John

  2. Krishna
    Volunteer Moderator
    Posted 8 months ago #

    Reset your reading settings (feed) at Dashboard > General Settings > Reading and see if it resets your RSS feed.

  3. John1153
    Member
    Posted 8 months ago #

    Hi Krishna,
    Thanks for the quick response. Yes I tried that but made no difference. Still not working & same error message from the validator.
    All the best,
    John

  4. Krishna
    Volunteer Moderator
    Posted 8 months ago #

    Deactivate all plugins and change to a different theme (temporarily) and see if the feed link works.

  5. nhlabor@gmail.com
    Member
    Posted 8 months ago #

    My site rss has stopped too.

    http://nhlabornews.com/

    Now facbook RSS importers cannot collect my posts and that means I am loosing readers. Please help

  6. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    @nhlabor@gmail.com - please start your own thread per:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  7. nhlabor@gmail.com
    Member
    Posted 8 months ago #

    ok sorry

  8. John1153
    Member
    Posted 8 months ago #

    Hi Krishna,
    Thanks for the advice. I tried what you suggested & discovered the problem.
    The theme was OK, but there were actually three plugins that were causing the issue. Deactivated them & the feed has now come back to life. As it turns out I can live without those plugins anyway so I completely deleted them...keeping things tidy.
    Once again, thanks for your help. It is greatly appreciated.
    Kind regards,
    John

Reply

You must log in to post.

About this Topic