WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS Feed Busted (8 posts)

  1. squigie
    Member
    Posted 4 years ago #

    Help! I cannot post an rss feed or get one to validate(period). I'm running 2.7.1 . I've uninstalled numerous plugins, especially anything caching. RSS widget wont validate any feed, Advanced RSS Widget is the same. Syndication plugin is the same. Everything I've tried has not worked. Tried any plugin I can lay my hands on. I have gone through the threads and none of the solutions have worked. I have another 2.7.1 install with the same host, and the RSS widget works fine. The wp-include files for feed and rss are all there. Stumped. I really need news feeds on my home page.

  2. Three words: upgrade to 2.8.4.

    For any number of security and bug fix reasons, including getting your feed to work.

  3. squigie
    Member
    Posted 4 years ago #

    Wow that was really not helpful. I haven't upgraded for 50 reasons.
    22 of them plugins. I could fix the rss problem by an upgrade, but then end up with ten other problems because not all plugins are 2.8 current. Thanks songdog, three words 1-good 2-looking 3-out.

  4. If you looked through the forums, you'd see that running the latest WP version is secure and also a fix for many, many problems. If you want to stay with 2.7.1, get a fresh copy from the release archives and replace wp-admin and wp-includes, which will probably fix the feed. And as this is your first question in the forums, don't complain if people are not your kind of helpful.

  5. Samuel B
    moderator
    Posted 4 years ago #

    @ squigie
    no reason to be rude - you were given great advice considering all of the hacked 2.7.1 blogs out there
    you didn't leave a link for anyone to help you, either

  6. squigie
    Member
    Posted 4 years ago #

    Songdogtech. I was rude, sorry. 14 hours fiddling around left me scattered, and flippant, my apologies. It was good advice.
    However, I was wrong about my versioan. The Dashboard was showing the wrong version. I just backed up part of my data base, and installed the 2.8.4 update.
    I still don't know what the problem was, and would like to have known exactly. Songdogtech's advice was ultimately the best solution.

    Now I sleep...

  7. padennoble
    Member
    Posted 4 years ago #

    I'm running WordPress 2.9.2. and my feed won't validate. Suggestions?

    http://www.padennoble.com/feed/rss

  8. Kim09
    Member
    Posted 4 years ago #

    Here is a screencast to burn RSS with Feedburner.
    [link moderated - if you have videos and tutorials that are helpful please submit them to http://wordpress.tv/ and use those links]

Topic Closed

This topic has been closed to new replies.

About this Topic