WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS Feed Blank Page 2.1 Beta 1 (5 posts)

  1. StarSaber
    Member
    Posted 7 years ago #

    I enjoy WP, and have so for several years now. However, tonight I installed Beta 1 of WP 2.1, and for some reason the RSS feed is giving a blank page. It's very strange, because sometimes it'll throw the feed out right. I've tested it in FF and IE, and I also have a feed reader on another website (on my IP address) using PHP. It works sometimes and other times it doesn't (it caches the XML data). I'm using SimplePie, which works fine with WordPress.

    I've had someone test it and he's getting the RSS page fine.

    Does anyone know how I can resolve this, or if this is a bug or something?

    Thanks!

  2. whooami
    Member
    Posted 7 years ago #

    Is he getting a current feed or a cached one.. not sure if this is applicable to 2.1 but you might want to check the files and make sure:

    http://wordpress.org/support/topic/99612?replies=3

  3. StarSaber
    Member
    Posted 7 years ago #

    Hmm, that didn't fix it. I commented out lines 819, 821, 822. It does appear that it's a cache issue of some sort, though, because it usually always loads correctly the first time.

    Thanks for the help so far!

  4. foolswisdom
    Moderator
    Posted 7 years ago #

    StarSaber are you still seeing this issue using 2.1 RC1 ?

  5. StarSaber
    Member
    Posted 7 years ago #

    Nope. It's fixed, it seems. :) I've not found any real problems with the new version. I like the new login page (and ready for a new Admin center :)).

    Overall, it's looking good. I had very little changes to my plugins and themes (caused by all the modifications I did).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.