WordPress.org

Ready to get started?Download WordPress

Forums

RSS Error: XML Error on my Dashboard in 3.2.1 (5 posts)

  1. wpsecuritylock
    Member
    Posted 2 years ago #

    Inside the dashboard of a WordPress 3.2.1 site I am seeing this error for Expert WordPress News and Other WordPress News:

    RSS Error: XML error: Not well-formed (invalid token) at line 1, column 1

    I found another topic that is closed here:
    http://wordpress.org/support/topic/rss-error-xml-error-on-my-dashboard?replies=5

    But it doesn't say how it was solved. Anyone know how to fix this error?

  2. Canha
    Member
    Posted 2 years ago #

    Hello,

    Try using Feed Validator (http://feedvalidator.org/) to check your feed.

    But as it seems that the problem is with http://planet.wordpress.org/feed/ - as this doesn't affect your blog directly, you should just ignore it.

    If you want to solve it though, try installing a plugin to clean up your Dashboard and remove those windows.

    If this helps you, please let us know and mark this post as "Solved" to help others in the WordPress community to easily find the solution to this same problem.

    Cheers.

  3. wpsecuritylock
    Member
    Posted 2 years ago #

    Hi Sean,

    I'm on the phone with the host. They're checking into it. There are issues with what seems to be rss feeds, including Akismet which says:

    Akismet has detected a problem. A server or network problem prevented Akismet from checking 135 comments. They have been temporarily held for moderation and will be automatically re-checked in 16 mins.

    I'll update you on a status shortly.

    Thanks.

  4. wpsecuritylock
    Member
    Posted 2 years ago #

    No luck. Still have the same errors. I have installed a new WP site in a sub-directory and the errors don't show with the same plugins installed. I have not imported the content yet. Any ideas what would cause theme if it's not the server or a plugin?

  5. Canha
    Member
    Posted 2 years ago #

    Hi,

    Must be some kind of folder permission. Try setting a different permission for the wp-admin folder. You can find more information here:
    http://codex.wordpress.org/Changing_File_Permissions

    Hope this helps :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags