WordPress.org

Ready to get started?Download WordPress

Forums

RSS Error all the time, Fresh Installation (2 posts)

  1. sokoolz
    Member
    Posted 5 years ago #

    Hi all,

    I've been using WordPress for a year now, one thing that is trouble me the most is my feed stop working after 2 months time since the beginning. Today, I've just installed the new fresh WordPress (2.7.1) and the same thing exists even in beta version (2.8). I dont understand why this is happening, please help me.

    My Fresh new wordpress blog RSS link:
    http://www.sokoolz.com/beta/wp2/?feed=rss2

    I'm also think that this would have caused by my MySQL charset and colliation.

    Right now my default MySQl Charset is UTF-8 Unicode (utf8) I've tried it with both of my database charsets, one is UTF-8 (the same) and another one is (tis620_thai_ci) but it never works. The reason I'm using these charsets becuase I want my blog to fully support Thai charset.

    Please help, thank you.

  2. sterex
    Member
    Posted 5 years ago #

    This is a weird problem!

    I just tested my feeds from 2 blogs and they are fine! (2.7.1)

    It cannot be a problem with the MySQL charset. Open the feed files (wp-rss.php, wp-rss2.php, wp-rdf.php and wp-atom.php) and check if they are consistent with the original files from the package. Sometimes improper uploads can change file contents.

    Apart from that I cannot think of anything else that could go wrong. Try FileZilla (http://filezilla-project.org/) to upload the files this time.

    Hope it works! :-)

    Regards,
    Sterex

Topic Closed

This topic has been closed to new replies.

About this Topic