WordPress.org

Ready to get started?Download WordPress

Forums

RSS Error: A feed could not be found (7 posts)

  1. cashnow1
    Member
    Posted 2 years ago #

    When I logged in to my dashboard today this is message that I received under Incoming Links:

    RSS Error: A feed could not be found at http://blogsearch.google.com/blogsearch_feeds?scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link:http://bicyclebrandsdirect.com/

    Can anyone tell me what this means, and how can I fix it?

    Thanks

  2. haggy63
    Member
    Posted 2 years ago #

    This is exactly my problem since I switched to WP 3.4. Funny enough, though, the error message only displays when using the live installation on my webhoster's servers. When I log in to my local Xampp installation, everything is fine.

    Any suggestions, anybody?

  3. markgweller
    Member
    Posted 2 years ago #

    I have the same issue"

    A feed could not be found at http://blogsearch.google.com/blogsearch_feeds?scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link:http://www.markgweller.com/. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.

  4. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    @markgweller
    Please start your own thread next time. Your feed is here, http://www.markgweller.com/feed

  5. There is no known solution for this. I opened a ticked on the WordPress Trac and what they did was change how the error message is displayed.

    I've worked on this for hours and hours. It basically comes down to, I think, the way that Google is reading your network activity on your site. If it deems the site as "too heavy"... it will block that feed url.

    I put in a request to Google about a week ago to have this looked at... but haven't heard anything back from them.

    I think this is something we are just going to have to accept.

    My advice... use the screen options to hide that particular widget altogether. Yes, it would be a nice feature. But do you HAVE to have it... absolutely not.

  6. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

  7. nizaminz
    Member
    Posted 1 year ago #

    The Solution is simple:
    Click “Configure” on the right top of your link:
    Enter the RSS feed URL here:
    https://www.google.com/search?ie=utf-8&q=link:http://media-islam.or.id/&tbm=blg&tbs=sbd:1&output=rss

    Change media-islam.or.id with your domain name.
    Read more at:
    http://media-islam.or.id/2012/09/08/solusi-masalah-wordpress-incoming-links-error/

Topic Closed

This topic has been closed to new replies.

About this Topic