WordPress.org

Ready to get started?Download WordPress

Forums

RSS duplicates my content (11 posts)

  1. HGI
    Member
    Posted 4 years ago #

    http://feeds.feedburner.com/aleksandrasblog is my feed. If you look close enough you'll see that in the feed it uses correct post titles, but it duplicats the same post under each different title. It also duplicates the image.

    I'm at my wits end with this, can somebody please help?

    Thank you in advance.
    A

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Site url?

  3. HGI
    Member
    Posted 4 years ago #

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Your feed appears to be fine. Perhaps there was a temporary problem at Feedburner's end?

  5. HGI
    Member
    Posted 4 years ago #

    hm..I"m looking at it..and see the duplicate content...

    if you start reading the post in the feed you'll see it's all one and the same...

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    Try pressing CTRL and F5 simultaneously or emptying your browser cache. This should ensure that your web browser fetches a fresh copy of the page rather than serving up an out-dated copy from your own cache.

    I saw the issue earlier but it's gone now.

  7. HGI
    Member
    Posted 4 years ago #

    I tried, I tried viewing it in Firefox and on a diff computer...the title is diff but the actual post is identical on all listings in the feed

  8. esmi
    Forum Moderator
    Posted 4 years ago #

    It's definitely a feedburner issue. When I get the feed on feedburner itself, it shows the duplicate posts. But every now and then, I'm managing to pick the raw feed from WP and that's just fine. No duplicated content.

  9. HGI
    Member
    Posted 4 years ago #

    hmmm that's a start, by the way, I really appreciate your checking this out...any suggestions?

  10. esmi
    Forum Moderator
    Posted 4 years ago #

    Isn't there a forum on feedburner? Have you tried asking on there?

  11. HGI
    Member
    Posted 4 years ago #

    Yes, I have since Jan - no answer...I send a tweet to feedburner as well, but they said it was not them....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.