WordPress.org

Ready to get started?Download WordPress

Forums

RSS (5 posts)

  1. ATG290190
    Member
    Posted 2 years ago #

    Hello All,

    Every time I try to add the RSS feed of my site
    [http://www.polarbearrecruitment.co.uk/livejobs/feed] to any kind of site like Feedburner, Or if i use a validity checking service online for RSS Feeds I receive the same error, Server returned HTTP Error 404: Not Found.

    But if i Copy and paste the contents of the generated RSS file and validate that, it claims it is a valid Feed.

    Does anyone have a suggestion how to fix this?

    I have already tried various RSS Fix plugins, to no avail.
    I have also tried the suggested 'swap' of the RSS php files, also to no avail.

    Hopefully somebody will have some knowledge in this feild.

    Best Wishes

    Adam

  2. marv51
    Member
    Posted 2 years ago #

    Your feed link seems to be http://www.polarbearrecruitment.co.uk/feed
    The link you provided doesn't work in my browser.

    Is 'livejobs' a category? If so try righting an article that would be in the feed. I'm not sure how ┬┤empty┬┤ feeds work.

    Also maybe have a look at http://codex.wordpress.org/WordPress_Feeds

    Hope this helps.

    Marvin

  3. ATG290190
    Member
    Posted 2 years ago #

    Hi Marvin,

    I'm using the wordpress plugin 'Wordpress Job Manager' which says it creates an RSS Feed in the same way WordPress creates its main feed.

    I have contacted the plugin's author for help but haven't received a reply as of yet.

    Regards

  4. marv51
    Member
    Posted 2 years ago #

    I don't think I can do anything for you, it clearly appears to be a problem with that plugin. Others have it too.

    Somebody familiar with the plugin needs to look at the code and figure this out. But I haven't used that plugin and it seems to be pretty complex.

    I'm keeping my fingers crossed for you.

    Marvin

  5. marv51
    Member
    Posted 2 years ago #

    Are you on the latest version of the plugin, its changlog says they fixed some RSS issues in 0.7.18

    Also maybe refresh the permalink structure by going to Settings->Permalinks and just hitting save without changing anything.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags