WordPress.org

Ready to get started?Download WordPress

Forums

Page Builder by SiteOrigin
[resolved] Row spacing too big (7 posts)

  1. abbots5
    Member
    Posted 1 year ago #

    The minimum spacing between rows seems to be 100px when using Page Builder with Weaver Pro and Ultimate TinyMCE

    Is it possible to edit the code to make the spacing between rows the same as it is between columns?

    http://wordpress.org/extend/plugins/siteorigin-panels/

  2. damon79
    Member
    Posted 9 months ago #

    I too want to know how to reduce the space between rows of widgets.

  3. damon79
    Member
    Posted 9 months ago #

    Did you ever find out how to do this?

  4. Greg Priday
    Member
    Plugin Author

    Posted 8 months ago #

    If you navigate to Settings > Page Builder, there's an option to change the spacing between rows and widgets. They're the margin settings under the Display section.

  5. jperelmuter
    Member
    Posted 8 months ago #

    When I try to adjust the "Margin Bottom,' after saving, it defaults back to 35 px. Can this in fact be adjusted?

  6. Digitdestroyer
    Member
    Posted 8 months ago #

    It's also defaulting back to 35px for me too. Any solution?

  7. dsafety
    Member
    Posted 5 months ago #

    I changed the setting for margin bottom to 15 px but nothing changed on my site. Do I have to re-enter everything for the change to appear?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic