WordPress.org

Ready to get started?Download WordPress

Forums

CataBlog
[resolved] Row Height (11 posts)

  1. greendolphin
    Member
    Posted 1 year ago #

    I am trying to fit as many images onto the top of the page without having having to scroll down. Therefore I would like to minimize the amount of space between the rows. I have tried setting the row height to 150px but it keeps getting overridden somehow. Is there a way to set the row height property of the .catablog-row using css?

    http://wordpress.org/extend/plugins/catablog/

  2. mbrsolution
    Member
    Posted 1 year ago #

    Hello greendolphin, thank you for your question. Could you post here your link so that I can check? It will allow me to check which code needs to be edited.

    Kind regards

  3. macguru2000
    Member
    Plugin Author

    Posted 1 year ago #

    Here is the CSS to remove the margin from each image, you cannot make the catablog-row shorter because it is the height of the image.

    body html .catablog-row,
    body html .catablog-row.catablog-gallery {
        margin: 0px;
    }

    If you want to reduce the height of the actual thumbnails use the CataBlog options thumbnail height setting. Good luck.

  4. skofield
    Member
    Posted 1 year ago #

    Hi,

    my height of the thumbnails is 210 but I would like to have the row about 250px high, so that there is more space inbetween the rows. Can you tell me how I can do that?

    Thanks
    Bernd

  5. skofield
    Member
    Posted 1 year ago #

    Here is the page I'm refering to: http://www.berndschmidl.com/gradisnik/?page_id=17

  6. mbrsolution
    Member
    Posted 1 year ago #

    @skofield have a look at this link.

    I hope this helps you.

    Kind regards

  7. skofield
    Member
    Posted 1 year ago #

    Sorry, maybe there was a misunderstanding. 1. I'm totally happy with the size of my thumbnails. 2. I don't wanna change anything in the lightbox. I just need more space between the rows. Because at the moment, when the title of the pic gets too long, the picture underneath doesn't have enough space.

  8. skofield
    Member
    Posted 1 year ago #

  9. mbrsolution
    Member
    Posted 1 year ago #

    Hello skofield, you can change the following but you will also need to adjust your text...

    .catablog-images-column {
        width: 290px;
    }

    Or you can create a custom multiple columns, click on this link to check the options.

    I hope this helps you.

    Kind regards

  10. skofield
    Member
    Posted 1 year ago #

    It's still not what I exactly want but thank you. It should work.

  11. macguru2000
    Member
    Plugin Author

    Posted 1 year ago #

    try adding some extra margin or padding to the bottom of the .catablog-row css class. Something like this:

    html body .catablog-row {
        margin-bottom: 20px;
    }

    or

    html body .catablog-row {
        padding-bottom: 20px;
    }

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic