WordPress.org

Ready to get started?Download WordPress

Forums

Rotator not showing images after upgrade to 1.8 (4 posts)

  1. rlaburn
    Member
    Posted 3 years ago #

    I upgraded to Thesis 1.8 from 1.7 and my image rotator has stopped showing images. It shows just the file names of the files I have uploaded into the Rotator folder on my ftp site. What am I missing that is preventing these images from showing up properly on the webpage. I have reloaded images, checked different browsers and played with the alt tags. Any advice?

  2. shawmid
    Member
    Posted 3 years ago #

    Having the same problem as rlaburn. Would love to learn a solution. I also find that when I go to Design and deactivate the multimedia box, it doesn't do anything until I deactivate and then reactivate the theme. Any ideas anyone??? Please help!

  3. KimJCastleberry
    Member
    Posted 3 years ago #

    I just had a similar issue to rlaburn on a client site. When I checked his images, which for goddess only knows what reason, worked in Thesis 1.7, I found things like this....

    couple o' greenbacks.jpg

    I converted all of his images to short, one word, url path appropriate titles such as...

    greenbacks.jpg

    and he was back in business.

    As in rlaburn's case, the image captions/names were showing up but not the images themselves.

    Hope this helps someone!
    Kimberly Castleberry
    http://just-ask-kim.com

    WordPress 3.0.1 Thesis 1.7 to Thesis 1.8 migration

  4. shawmid
    Member
    Posted 3 years ago #

    KimJCastleberry: Your fix worked for me! Thanks a lot!!!

Topic Closed

This topic has been closed to new replies.

About this Topic