WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] Rotation Speed (6 posts)

  1. TBDA Scotland Ltd
    Member
    Posted 1 year ago #

    Hi there,

    I have added your testimonial widget to a new website we are doing for a client. Website is in coming soon mode so can't give a link I'm afraid.

    Basically I want the rotation speed to be around 10 seconds but when I try to do this, the speed doesn't change. I even put in 5000 seconds and 1 second and still remained the same. Any ideas??

    Cheers

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using the latest plugin release 2.1.9?

    Where or how are you setting the rotation speed?

  3. TBDA Scotland Ltd
    Member
    Posted 1 year ago #

    Hi Michael,

    Yes we are, but have updated to 2.1.10.

    I have set it on the widget page and under advanced options. We have made the site live - http://www.mojobandscotland.co.uk and rotation speed is currently set to 30 seconds but as you can maybe see, the rotation is much faster and only appears to be about 7 seconds.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    It seems that you're using a shortcode for your testimonial than a widget. I can tell because your testimonial instance has an ID of testimonialswidget_testimonials100000.

    Per the Shortcodes options list at http://wordpress.org/extend/plugins/testimonials-widget/, you should try something like [testimonialswidget_widget refresh_interval=10] instead of your current.

  5. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Alternately, you could be using the theme function testimonialswidget_widget(). As such, pass an array with the refresh_interval set to 10.

    See the FAQ for an example, http://wordpress.org/extend/plugins/testimonials-widget/faq/.

  6. TBDA Scotland Ltd
    Member
    Posted 1 year ago #

    Aha!!

    Thank you very much Michael, the first way works a treat. I should have realised that by adding a refresh_interval on the short-code would fix it.

    I originally had a widget area on the home page pulling in the testimonials but since then we changed to the shortcode and I was still trying to edit the widget area and not the shortcode, what an idiot!! haha

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic