WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Role Scoper Database Schema (4 posts)

  1. bekabug
    Member
    Posted 4 years ago #

    Role Scoper Version: 1.0.8
    Database Schema Version: 1.0.2

    Do these two versions need to match? If so, how do I update the database? I've tried deactivating/activating with no success.

    I disabled the RS cache and now the admin interface is unstable. While logged in as an administrator I am unable to add/edit posts or pages.

    Help?

    Thanks!
    ~beka

  2. kevinB
    Member
    Posted 4 years ago #

    No, those versions are incremented separately as the source code / database schema change. The DB schema does not change very often, and the version numbers don't need to match. 1.0.2 is the right schema for RS version 1.0.8.

  3. kevinB
    Member
    Posted 4 years ago #

    FYI, with the Role Scoper 1.1 Release Candidate, database schema version goes to 1.1.1

  4. bekabug
    Member
    Posted 4 years ago #

    Thank you! :)

Topic Closed

This topic has been closed to new replies.

About this Topic