WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
[resolved] Rock solid plugin... till now. (4 posts)

  1. KSteinmann
    Member
    Posted 7 months ago #

    I dunno if the big leap in version numbers signifies big changes "under the hood" of this plugin or not, but for the first time ever - and I've been using Quick Cache for 2 years now, on a lot of sites - it's causing a problem.

    As others here have reported already, I just got an error. Specifically: "requires PHP v5.3+ error"

    Problem is... I'm running 3.5.8.2. My host isn't even up to 4 yet, and they now want 5.3? WTF? Is this right.

    The problem is so bad I had to FTP in and remove the plugin entirely.

    I sure hope this gets fixed soon. Quick Cache has been my favorite (and recommended) caching plugin. But if it's not going to work, I'm going to have to switch... quick. Ahem.

    http://wordpress.org/plugins/quick-cache/

  2. KSteinmann
    Member
    Posted 7 months ago #

    Actually, my bad. My host is using PHP 5.3.27.

    And my hosting support told me that I had a 5.2 override in the .htaccess file. Once that was removed (and I have no idea how it got there), everything works!

    Yay!

  3. WebSharks
    Member
    Plugin Author

    Posted 7 months ago #

    Glad to hear this was resolved!
    Thanks for the follow-up, and for the KUDOS.

  4. stevetroletti
    Member
    Posted 7 months ago #

    Just updated my plugin and got the same nasty surprise... You should definately add a note to verisfy the new requirements prior to update.

    Fatal error: Uncaught exception 'Exception' with message 'This version of Quick Cache requires PHP v5.3+.' in /home/content/16/4143816/html/wordpress-fr/wp-content/plugins/quick-cache/quick-cache.php:19 Stack trace: #0 /home/content/16/4143816/html/wordpress-fr/wp-settings.php(203): include_once() #1 /home/content/16/4143816/html/wordpress-fr/wp-config.php(95): require_once('/home/content/1...') #2 /home/content/16/4143816/html/wordpress-fr/wp-load.php(29): require_once('/home/content/1...') #3 /home/content/16/4143816/html/wordpress-fr/wp-blog-header.php(12): require_once('/home/content/1...') #4 /home/content/16/4143816/html/wordpress-fr/index.php(17): require('/home/content/1...') #5 {main} thrown in /home/content/16/4143816/html/wordpress-fr/wp-content/plugins/quick-cache/quick-cache.php on line 19

Reply

You must log in to post.

About this Plugin

About this Topic