WordPress.org

Ready to get started?Download WordPress

Forums

\r\n in mail() [WordPress 1.2.2] (2 posts)

  1. Senilix
    Member
    Posted 9 years ago #

    My Linux server with Postfix does not like \r in mail headers, but Windows servers love them.

    I had to remove \r from 3 places in wp-includes/functions.php. Please make an option.

  2. Matt Mullenweg
    Troublemaker
    Posted 9 years ago #

    WordPress sends mail with \r all over the world, including thousands of Postfix servers. The problem is probably with your mail server.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.