WordPress.org

Ready to get started?Download WordPress

Forums

richtext editor and german umlauts (5 posts)

  1. EdgarM
    Member
    Posted 8 years ago #

    I have uploaded a post via bloggar with german umlauts like & auml; for ä.

    But when editing in wordpress with the richtext editor, all umlauts are shown as a real umlaut, but not saved as the & auml; string, so all umlauts are wrong in the db again.

    any ideas?
    regards
    EdgarM

  2. EdgarM
    Member
    Posted 8 years ago #

    ok, I found the solution, I had to change the encoding in admin->option->reading to latin1 and it worked.

    regards

  3. EdgarM
    Member
    Posted 8 years ago #


  4. moshu
    Member
    Posted 8 years ago #

    I think that's a problem with bloggar because otherwise, i.e. typing and editing non-English characters in the rich text editor works fine.

  5. EdgarM
    Member
    Posted 8 years ago #

    No, I think its not bloggar,

    as when locale is not set to the proper value, you can edit it via rich text editor, but it is stored wrong in the database, and if you export the db and import it on an other pc it is inserted wrong.

    when setting locale to latin1 ( or what so ever ), rich text editor AND bloggar AND Mysql are working proper.

    regards
    EdgarM

Topic Closed

This topic has been closed to new replies.

About this Topic