WordPress.org

Ready to get started?Download WordPress

Forums

rich text editor can not cancel (4 posts)

  1. junkie
    Member
    Posted 8 years ago #

    i cant cancel rich text editor from options>writing. im using 2.0b2 i am dumb or wordpress have mini-bug :)

    sorry for my bad english.

  2. moshu
    Member
    Posted 8 years ago #

    Go to Users > Your profile and at the left bottom part you will see a checkbox for that.

  3. ngungo
    Member
    Posted 7 years ago #

    Is there way to default uncheck the Rich Text Editor feature? Please!

  4. Chris_K
    Member
    Posted 7 years ago #

    Options -> Writing
    Uncheck "Users should use the visual rich editor by default"

    Any users subsequently created will default to the "classic" editor.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags