WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
"Rewrite URL structure" still broken? (0.9.2.6) (8 posts)

  1. Mayhem30
    Member
    Posted 1 year ago #

    In the "Minify" section, if I enable "Rewrite URL structure" and then clear the page cache, my site will display without any css.

    I have clicked on the minify help wizard and verified the 2 css files listed.

    This also happened to me in the previous version - for some reason, the mimified css file is not created in the : /www/example.com/httpdocs/wp-content/cache/minify/000000/6fb9f/ folder.

    The folder permissions are correct - as this new version created the new cache folders itself.

    Also, the plugin has no issues writting files to the new "page_enhanced" cache folder, so I'm at al loss why I'm having this issue.

    I've enabled the minify debug feature, it does not report any issues.

    Everything else is running perfectly .. any suggestions?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Mayhem30
    Member
    Posted 1 year ago #

    I just wanted to add :

    When I enable "Rewrite URL structure", the .htaccess file does update itself in the "/cache/minify" folder .. just the minified .css file is not created.

  3. Petri Kainulainen
    Member
    Posted 1 year ago #

    I have a bit similar problem. However, in my installation, both the .htaccess file and the minimied .css file are created. The problem is that the site is still using the original css files instead of the minified one.

  4. sLa NGjI's
    Member
    Posted 1 year ago #

    Rewrite URL structure still broken 0.9.2.6?

    Is possible ...

  5. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Can anyone with an issue here please submit a bug submission form from the support tab of the plugin?

  6. Petri Kainulainen
    Member
    Posted 1 year ago #

    I found the reason why the url rewriting was not working for me. I had two themes with the same name (A new and old version of the theme).

    Even though I had selected the active theme from the minify settings page, the url rewriting did not work.

    When I deleted the old (non active) theme from my WordPress installation and reconfigured the minified CSS files, everything started to work again.

  7. TJ Kelly
    Member
    Posted 1 year ago #

    Frederick, did anyone submit a bug? Or has this been solved/addressed at all?

  8. sLa NGjI's
    Member
    Posted 1 year ago #

    Frederick Townes wrote:

    Can anyone with an issue here please submit a bug submission form from the support tab of the plugin?

    Why submit a bug submission form from the support tab of the plugin? For pay support of a broken and free (plugin) version?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic