WordPress.org

Ready to get started?Download WordPress

Forums

Brand New Day
Reviewing Comments (2 posts)

  1. ayannag
    Member
    Posted 1 year ago #

    I am trying to remove the comments from the pages. Even when I deselect the comments option within the control panel, the comment area still appear. Can anyone help?

  2. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    First, ensure you've de-activated comments in Settings -> Discussion. It sounds like you've already done this.

    Any posts or pages published prior to changing this setting will need to have comments turned off individually. Edit the pages or posts individually and uncheck the Allow Comments button.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.