WordPress.org

Ready to get started?Download WordPress

Forums

Reverence 1.6 theme css not validating (3 posts)

  1. Nurice
    Member
    Posted 2 years ago #

    I am using Reference 1.6 theme by Super Site here:
    http://www.eyesapart.com/

    When I do a css validate using the W3C validator I get 14 errors. Most of these are telling me that I am using css level 2.1 and the properties in the theme are for level 3. I love the theme but it is not regularly updated. I thought maybe a plugin was causing this, but I just installed a new WordPress on a test site, and loaded this theme before adding any plugins but I get the same error.

    I know how to edit style sheets to change various elements, but I'm lost on how to fix this one. Do I need to upgrade to css3, and if so how? If not, what do I change to get it to validate in the css I have?

    Thanks,
    Lois

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm only seeing 9 reported CSS errors on your site right now and none of them are worth worrying about. Your theme is just using some browser-specific CSS that the validator doesn't like. Nothing that will negatively impact your site in the foreseeable future.

  3. Nurice
    Member
    Posted 2 years ago #

    Thank you Diva. I am using the validator in the development toolbar with Firefox, and I'm still getting 14. But if the validator you use is not even finding the other 5, they must be okay. I want to use this theme on another WordPress revision, but was hesitant without knowing the css is not causing problems. Thanks for checking it out!

Topic Closed

This topic has been closed to new replies.

About this Topic