WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Returning customer? Click here to login - Doesn't work (10 posts)

  1. rukiddin
    Member
    Posted 6 months ago #

    When on the checkout page, if you've already got an account, you would click on the link above, but it only has a #. Where do I enter the correct url for it to go to?

    https://wordpress.org/plugins/woocommerce/

  2. rukiddin
    Member
    Posted 6 months ago #

    Additional notes, I'm running WP 3.8.1, and WC 2.1.2, problem persisted in 2.1.1 also.

    I'm using the Weaver II Theme

  3. Daniel Espinoza
    Member
    Posted 6 months ago #

    Try switching to the TwentyFourteen theme to see if the form shows like this:
    http://cl.ly/image/1z1s1d421E2p
    If it does then it's probably the Weaver theme overriding the checkout templates with old templates. You'll need to check with the author to have them update the theme.

  4. rukiddin
    Member
    Posted 6 months ago #

    I'll definitely try the TwentyFourteen theme, but the Weaver II theme shows up correctly.. when I mouse over the link it's going to http://www.mywebsite.com/checkout/# which isn't correct.

    Mike

  5. rukiddin
    Member
    Posted 6 months ago #

    I tried the TwentyFourteen theme and am having the same problem.

    When I hover the mouse over the "Click here to login" link, the URL that shows in my browser is http://www.mywebsite.com/checkout/#

    What am I doing wrong?

    Mike

  6. Daniel Espinoza
    Member
    Posted 6 months ago #

    The link is tied to a javascript event, so the # URL is correct. This isn't a matter of changing a URL.

    Turn on your inspector tool (Chrome Inspector, Firebug in Firefox) and see if there are any javascript errors on the page. Those will cause the form not to open correctly.

    Or post the site URL and I can take a look.

  7. rukiddin
    Member
    Posted 6 months ago #

    It's not making sense to me..

    The URL is http://www.mightycoronanation.com

    Any help would be appreciated.

    Mike

  8. Daniel Espinoza
    Member
    Posted 6 months ago #

    You've got a js error with jsbrotate.js http://cl.ly/image/2k103c2Y3y3K

    Seems to be the JS Banner Rotate plugin.

  9. rukiddin
    Member
    Posted 6 months ago #

    That was it. Thanks a bunch.

    I saw that error, but since it wasn't directly related, I didn't think to look at it further. I'll know better next time!

    Thanks again

  10. Daniel Espinoza
    Member
    Posted 6 months ago #

    You're welcome!

Reply

You must log in to post.

About this Plugin

About this Topic