WordPress.org

Ready to get started?Download WordPress

Forums

Return "search engines blocked" indication to 3.2 dashboard (2 posts)

  1. xelan54
    Member
    Posted 3 years ago #

    In WordPress before 3.2, if the Settings, Privacy Settings was set to " I would like to block search engines, but allow normal visitors," WordPress displayed "Search Engines Blocked" next to the site name in the header of the admin panels.

    I miss this in 3.2. I maintain a staging site and a live site for my company. On the staging site, I have this privacy setting set as above. Not only does this prevent me from having to block robots, it also provided an excellent visual way to differentiate between my two WordPress installations, which are otherwise (by design) identical.

    Please PLEASE put this back into the next release.

  2. From http://wordpress.org/support/topic/troubleshooting-wordpress-32-master-list

    My site is set to private, but I don't see that in the header anymore.

    That's been removed from the header bar when it was resized. Right now it's only viewable from your site's dashboard, in the 'Right Now' section.

Topic Closed

This topic has been closed to new replies.

About this Topic