WordPress.org

Ready to get started?Download WordPress

Forums

Retreive v. Retrieve: a bug? (7 posts)

  1. thornrag
    Member
    Posted 9 years ago #

    Version: 1.5

    In wp-login.php, line 109:

    do_action('retreive_password', $user_login);

    'retrieve' is spelled incorrectly here. Remember: 'I' before 'E', except after 'C'.

    Should this be reported as a bug? I'm investigating other problems sending password reset e-mails, and fixing this doesn't seem to have addressed any of my issues, so I'm not sure what impact it may be having or what fixing this might resolve for someone else.

  2. Kafkaesqui

    Posted 9 years ago #

    Yes, please. Please report it as a bug.

    http://mosquito.wordpress.org/

    No worse bug than a spell bug. Seriously. :)

  3. NuclearMoose
    Member
    Posted 9 years ago #

    It's already been reported, but kudos for bringing it up just in case!

  4. Kafkaesqui

    Posted 9 years ago #

    "It's already been reported"

    Ah, darn!

  5. thornrag
    Member
    Posted 9 years ago #

    Interesting that it was reported just a few minutes after I posted.*

    I guess it saved me the trouble.

    Edit: *give or take a day. Is it March 10 or March 11?

  6. Kafkaesqui

    Posted 9 years ago #

    Sort of depends on where you are, doesn't it.

  7. Michael Adams (mdawaffe)
    Member
    Posted 9 years ago #

    (except, of course, in 'science')

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.