WordPress.org

Ready to get started?Download WordPress

Forums

Cryptex | E-Mail Address Protection
Results in a Blank Page (6 posts)

  1. iovis
    Member
    Posted 3 years ago #

    Well the title says it all!
    However, to make it a bit clearer, this is what happens.

    I have the plugin installed (automatically) on 000webhost.com.
    When I add the shortcode like [cryptex]youraddress@example.com[/cryptex] to a page, the result is that the page's content is blank. While the headers and other elements display as expected.

    I also have another WordPress Site on eProhost.com that uses Cryptex successfully, but it uses a different theme. So, at the moment I suspect the problem is the Theme's incompatibility with the plugin... I have more inquiries to make before that can be established.
    Hopefully, this will help.
    Thanks
    Wayne

  2. Andi Dittrich
    Member
    Plugin Author

    Posted 2 years ago #

    well thats very strange... the plugin useses a namespace prefix cryptex_ for all plugin function to avoid collisions..
    do you get any error messages from the plugin on your page (html sourcecode) ?

  3. iovis
    Member
    Posted 2 years ago #

    Thanks Andi,
    The plugin is not working with any of the Themes I have installed. My installed themes are Twenty Ten 1.2 and Twenty Eleven 1.2 by the WordPress team.

    do you get any error messages from the plugin on your page (html sourcecode) ?

    I don't get any error messages from the plugin when the page is displayed in a browser (I use Firefox v5.0.)

    The Firefox v5.0 "Page Source" option has no code or messages displayed either.

    Also, there are no error messages at all, when I edit the page with WordPress (WP Super Edit plugin) in HTML or Visual mode.
    Wayne

  4. Andi Dittrich
    Member
    Plugin Author

    Posted 2 years ago #

    o.k. - i think its an problem with your hosting environment. are php errors disabled in your php.ini ? does the cryptex admin page displays some errors (System Info section) ?

  5. iovis
    Member
    Posted 2 years ago #

    are php errors disabled in your php.ini ?

    Unfortunately, my hosting is provided free by 000webhost.com and they limit my access to such areas. So I don't know off hand. I will ask them anyway!

    does the cryptex admin page displays some errors (System Info section) ?

    No errors are evident to me. I have a screen image of the "System Info" if that helps.

  6. Andi Dittrich
    Member
    Plugin Author

    Posted 2 years ago #

    at the moment i've got no idea what can cause this problem... i believe it could only be a problem with your hosting provider

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic