WordPress.org

Ready to get started?Download WordPress

Forums

Restored site (7 posts)

  1. hughva
    Member
    Posted 1 year ago #

    I used a Godaddy restore point to try to get my site back up, and I get the following errors:
    Warning: require_once(/home/content/h/u/g/hughv/html/wordpress/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/h/u/g/hughv/html/wordpress/wp-blog-header.php on line 12

    Fatal error: require_once() [function.require]: Failed opening required '/home/content/h/u/g/hughv/html/wordpress/wp-load.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/h/u/g/hughv/html/wordpress/wp-blog-header.php on line 12

    This seems to be an improvement over "Error connecting to database", but I don't know what;' if anything I can do to get the site runnng again.
    TIA.

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    Sounds like it didn't restore properly if wp-load isn't even there. Have you given them a call?

  3. hughva
    Member
    Posted 1 year ago #

    Thanks.
    I have a different restore where wp-load does appear and I'm trying that one.

  4. hughva
    Member
    Posted 1 year ago #

    Well, it's a big improvement, but it looks like the css is missing.
    http://hughvandervoort.com/wordpress/
    Any help much appreciated.

  5. hughva
    Member
    Posted 1 year ago #

    I should mention that I can't access the dashboard, either.

  6. Web Era Productions
    Member
    Posted 1 year ago #

    wp-config.php needs proper database connection credentials, and you should also make sure your database was restored!

    Sounds like something went way wrong :(

  7. hughva
    Member
    Posted 1 year ago #

    I am connected to the database, but the style sheet isn't loading.
    Is there a way to fix this?
    http://hughvandervoort.com/wordpress/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags