WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] restore default location settings (homepage? directory?) pls HELP (8 posts)

  1. mtouchette
    Member
    Posted 2 years ago #

    hi all,

    i thought i was setting static home page from shiny.mtouchette.com to shiny.mtouchette.com/home on the settings>general page only to find out i was terribly wrong.

    i tried to set it back, but upon saving the i got is an internal server error. now that's all i get everywhere both when logged in ass admin and when trying to review in a different (not logged in) browser.

    however, i can still log into the remote directory via dreamweaver.

    i am a front end person only--strictly html and css--but i'm guessing i have to go into a file and reset the...root something-or-other; which i can do via dw if someone will only tell me which file(s) and what to change.

    please, please help...i've had a difficult but productive two weeks on the learning curve. now almost done and this :((. i'm literally nauseous at the thought of starting over from scratch.

    please, please help...

    michelle

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Change the urls back. See Changing_The_Site_URL

  3. mtouchette
    Member
    Posted 2 years ago #

    thanks, esmi...

    i tried the first option and since i dont;know php i thinki;mdoingit incorrectly. when i upload to remote server dw turs everything yellow (indicates invalid code) and a test is unsuccessful.

    then i tried the second option on both the parent and child theme. it got me back into the admin area and onto the site homepage, but i still get the error for all the other pages, including the sample page.

    i also tried resaving settings>generalw ithteh correct names.i didn't get an error, but it didn't fix the internal; page link issue, either.

    i'm just devastated here...i've already started from scratch four times whilelearning all this, and was just approaching a milestone in terms of development stages.

  4. govpatel
    Member
    Posted 2 years ago #

    Reset your permalinks switch to default and see the pages work if they do and switch back to custom structure

  5. mtouchette
    Member
    Posted 2 years ago #

    govpatel, you are a lifesaver. i'm crying again but at least this time it is relief!

    now, can you (or anyone)please tell me how to set one of my (static) pages as the homepage? i have already created the page and named it home. i know i've done this before, but obviously i can't figure it out again.

    many, many thanks...

    michelle

  6. ivomasterche
    Member
    Posted 2 years ago #

    Hi

    settings -> reading

    click onthe "static page" radio button and select the homepage from the dropdown list.

  7. mtouchette
    Member
    Posted 2 years ago #

    done!

    THANK YOU ALL SO MUCH!

  8. govpatel
    Member
    Posted 2 years ago #

    You are welcome Michelle

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.