WordPress.org

Ready to get started?Download WordPress

Forums

Responsive
[closed] Responsive theme not responsive on mobile anymore?? (11 posts)

  1. aib1
    Member
    Posted 1 year ago #

    Hi, today I viewed my webpage on my mobile phone only to find out that it has gone haywire, and I'm not sure why? I'm taking a wild guess and assuming it might have been the update to the theme? If someone can help me with this that would be great as this is a website I've made for a client. http://www.animalattraction.biz is the website.

    Thanks for all help in advance!

    [ Please do not bump, that's not permitted here. ]

  2. fluvius
    Member
    Posted 1 year ago #

    Hi all,

    I've just noticed this too since updating to the latest version of the theme; 1.9.3.4.

    I thought immediately that the link to the responsive stylesheet was broken, but it's not. I'll try to dig deeper and if I find a solution I'll post it back.

    Tony.

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    The best place for help with Responsive:

    http://cyberchimps.com/forum/free/responsive/

  4. fluvius
    Member
    Posted 1 year ago #

    Many thanks WPyogi. Found the solution here:
    http://cyberchimps.com/forum-topic/update-breaks-responsive/

    If you scroll to the bottom of the page Ulrich Pogson has posted a solution. The changes need to be made in the theme's functions.php file.

  5. epistates
    Member
    Posted 1 year ago #

    I'm having the same issue and looking forward to the bugfix ;-)

  6. b...b
    Member
    Posted 1 year ago #

    Same problem.

    Tried Ulrich's solution. I was not able to make the changes work (you need to have some code knowledge to make the change).

    Also looking forward to bugfix.

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Please see the link above for the Responsive dedicated forum - that's the only place the developers will see your post or post info.

  8. epistates
    Member
    Posted 1 year ago #

    update to 1.9.3.5 solves the problem

  9. HobbyHomepagemaker
    Member
    Posted 2 months ago #

    My homepage only shows the first page on my mobile phone. I cant access the top meny. You can take a look at http://www.vaddobygden.se
    I'm using WP 3.9.1 and the Twenty Fourteen theme
    Can anybody help me solving that problem?

  10. vijayrajesh
    Member
    Posted 2 months ago #

    @hobbyhomepagemaker it seems there is a jQuery error. That is what it causes the issue.

  11. HobbyHomepagemaker
    Member
    Posted 2 months ago #

    Oh! Thank you soo much!! I inactivated JQuery and then it worked as it should again! :-)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.