WordPress.org

Ready to get started?Download WordPress

Forums

Vantage
[resolved] responsive layout on smaller screens (4 posts)

  1. Doe3
    Member
    Posted 10 months ago #

    Hi,
    I just tested my page on an iPhone 4s and the menu, which has five items besides the search icon, takes up more than half of the screen.
    I don't know what the best fix would be, but it needs one for sure.
    See here: http://awesomescreenshot.com/0671soo8f8
    Thanks.

  2. Greg Priday
    Member
    Theme Author

    Posted 10 months ago #

    Hi there Doe3. The latest version of Vantage (which is still in the approval queue) fixes this issue by disabling the sticky menu on mobile devices.

    Updates can take a few days to be approved, so if you're in a rush you can download the latest version from SiteOrigin and do a manual update.

    http://siteorigin.com/theme/vantage/
    http://siteorigin.com/basics/updating-theme-from-zip/

    Or you could just disable the sticky menu entirely by navigating to Appearance > Theme Settings. Under the Navigation tab.

  3. Doe3
    Member
    Posted 10 months ago #

    Thank you. The site is not indexed yet, so I'll just wait for the update. :)

  4. monsterprint
    Member
    Posted 10 months ago #

    Hi there, I'm having the same problem, I have disabled the sticky menu but it doesn't seem to fix the problem... I'm running Vantage Premium Version 2.0.9... is that the latest version?

Reply

You must log in to post.

About this Theme

About this Topic