WordPress.org

Ready to get started?Download WordPress

Forums

SlideDeck 2 Lite Responsive Content Slider
Responsive content not working (12 posts)

  1. kbeatt
    Member
    Posted 1 year ago #

    I am using Slidedeck Lite Version 2.1.20121102 and I just noticed your post about the latest version being mobile friendly by using ress=1 in my shortcode. I have done this, but the lens is still not resizing on smaller screens.

    home.friendscentral.org

    Any ideas on what I am doing wrong?
    Thanks!

    http://wordpress.org/extend/plugins/slidedeck2/

  2. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    Hi,

    Please see this link

    All of your current SlideDecks can be made responsive by simply adding the parameter “ress=1″ to the shortcode used to embed it in the page/post. Here’s an example:

    [slidedeck2 id=XXXX ress=1]

    Emil

  3. kbeatt
    Member
    Posted 1 year ago #

    That's exactly what I have as a shortcode.

  4. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    I guess will have to wait for the author to respond :)

    Emil

  5. ricard0pinto
    Member
    Posted 1 year ago #

    I have it working with responsive parameter, but my tweets source stopped working afterwards, they no longer are displayed in the content slides. Any ideas? Thanks in advance.

    Ricardo Pinto

  6. ricard0pinto
    Member
    Posted 1 year ago #

    I have it working with responsive parameter, but my tweets source stopped working afterwards, they no longer are displayed in the content slides. Any ideas? Thanks in advance.

    Ricardo Pinto

  7. casper14209
    Member
    Posted 1 year ago #

    I'm having the same problem with the full version. As soon as I add the ress=1 to the short code none of the slides display. Was working fine, and then just disappeared. Toggling other plugins off/on to check for conflicts.

    Have you guys found any resolution to the issue?

  8. casper14209
    Member
    Posted 1 year ago #

    OK, so I have submitted a ticket to them on my issue and have found out why we are having the issue that we do. Here is the ticket text I supplied encase it might help you guys.

    There is an issue with using the ress=1 in the short code. As soon as it is added the slides no longer appear.

    <?php echo do_shortcode( '[SlideDeck2 id=229 ress=1]' ); ?>

    Works fine with

    <?php echo do_shortcode( '[SlideDeck2 id=229]' ); ?>

    Ah, so I have tracked down the issue, when using the ress=1 it doesn't display the slides because we have the admin area set to require https://, but not the front. If you view the front via https it works fine, but when viewing it via http it does not.
    We do not have a valid SSL assigned to this site right now, so can't say for sure that a valid SSL would fix the problem. A valid SSL isn't in the plan for this site as it's functions do not require it, but still want to use the encryption for the admin area to secure our log in credentials.

  9. brufftech@gmail.com
    Member
    Posted 1 year ago #

    I can confirm that the responsive shortcode does not work if you have SSL enabled for your admin area.

    The slides do not appear when I use the following shortcode and have this rule in the wp-config file:

    SHORTCODE:
    <?php echo do_shortcode( '[SlideDeck2 id=### ress=1]' ); ?>

    WP-CONFIG.PHP:
    define( 'FORCE_SSL_ADMIN', true);

    I can either remove the ress=1 option from the shortcode, or remove the FORCE_SSL_ADMIN rule, and SlideDeck works.

    Having the following setting in wp-config does not affect the plugin:
    define( 'FORCE_SSL_LOGIN', true);

  10. casper14209
    Member
    Posted 1 year ago #

    I have come up with a workaround until this is addressed.
    If you run WordPress HTTPS (http://mvied.com/projects/wordpress-https/)
    *also available in the WordPress Repository
    You can add

    /wp-login.php
    /wp-admin/

    in the URL Filters box and run the responsive embed code.

  11. Halo Diehard
    Member
    Posted 1 year ago #

    My Tweet Slidedeck was working fine, just noticed today it isn't showing up and it looks like it was one of the plugins I updated a few days ago, so I'm assuming it was something in the update. I had to remove it from my sidebar widget because it looks tacky to be blank on my site. If anyone is interested, until this gets fixed you can post up your Tweets via Twitter embed code: https://twitter.com/settings/widgets/new

    The Twitter feed will take on the width of your sidebar, you only have to set height.

    Hope this gets fixed soon: I prefer the look of the Slideck.

  12. mattrock1
    Member
    Posted 11 months ago #

    I ran into issues as well. My slides weren't working when using the ress=1 shortcode, no matter what the source of my slides were (NexGen galleries, photos, posts).

    The issue ended up being a conflict with the 2.x NexGen update. Rolling the NexGen Gallery plugin back to version 1.9.13 resolved the issue.

    NexGen has put out an open letter regarding the mass failures in their latest update, as well as provided a link with instructions on how to rollback to the previous stable (slidedeck2 friendly!) version.

    http://www.nextgen-gallery.com/open-letter-to-the-nextgen-community-from-erick-danzer/

    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    Hope this helps! Instant headache relief on my end... :)

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic