WordPress.org

Ready to get started?Download WordPress

Forums

Admired
[resolved] Responsive behaviour (8 posts)

  1. michelcollignon1965
    Member
    Posted 7 months ago #

    Because I've searched for recent topic on this and couldn't find, I started this one for the latest version WP 3.8 (dutch)

    I have 2 WP sites with the same Theme - Admired
    One is behaving on a mobile device like it should (menu wise)
    http://www.weertlokaal.nl

    The other one is showing me the full menu stacked verticaly.
    www2.weertersportraad.nl

    I compared the two according the settings, but nothing that points me in the right direction. What do I have missed?

  2. Andrew
    Forum Moderator
    Posted 7 months ago #

    Is this what you see http://snag.gy/v8F2v.jpg ?

  3. michelcollignon1965
    Member
    Posted 7 months ago #

    Nope.
    This is what I encounter;
    http://www.flickr.com/photos/mcollignon/11441903925/
    and
    http://www.flickr.com/photos/mcollignon/11441990436/

    Direct screen shots from mobile device

  4. Andrew
    Forum Moderator
    Posted 7 months ago #

    Deactivate your Jetpack plugin on the "www2" site and see if the difference disappears

  5. Andrew
    Forum Moderator
    Posted 7 months ago #

  6. michelcollignon1965
    Member
    Posted 7 months ago #

    Strange. The Jetpack plugin is also active on:
    http://www.flickr.com/photos/mcollignon/11441990436/

    And some features of jetpack are in use...

    Another detail I found in the footer is that I can choose to view the full site and that is not possible in:
    http://www.flickr.com/photos/mcollignon/11441903925/

  7. michelcollignon1965
    Member
    Posted 7 months ago #

    Nailed it!
    I noticed that Jetpack wasn't connected with my WP account.
    Done that and I was able to active the Mobile Theme.
    Thanks for borrowing your brains and help.

    Greetz and have a happy X-Mas everyone

  8. shockwaveb
    Member
    Posted 2 months ago #

    I'm having the same issue on beta.pcb1.org.
    How do I fix this?

Reply

You must log in to post.

About this Theme

About this Topic