WordPress.org

Ready to get started?Download WordPress

Forums

Response body too large (15 posts)

  1. shibby5
    Member
    Posted 4 years ago #

    Anytime I try to post it sends me back to the homepage. Viewing the error logs I find "Output filter: Response body too large (over limit of 5221440, total not specified)". That's insane! 5MBs for a response body? What would cause my WordPress to do that? Do I need to empty a database table or something? Do I have a trojan?

    Thanks!

  2. shibby5
    Member
    Posted 4 years ago #

    Any help would be appreciated!

  3. Chris_K
    Member
    Posted 4 years ago #

    It might help the volunteers if you offered a link to your WordPress installation.

  4. Joni
    Member
    Posted 4 years ago #

    Well I sure as heck won't be clicking on a possibly infected site. :)

    Did you view your databases in PHPMyAdmin. It gives file sizes for each table.

  5. shibby5
    Member
    Posted 4 years ago #

    A 5MB response body is ludicrous.

    Version 2.9.2
    No plugins installed, I removed them all but this still occurs.

    Nothing stands out but:
    wp_options - 942.1 KiB
    wp_postmeta - 444.8 KiB

    Everything else is relatively small table wise in the database.

  6. Chris_K
    Member
    Posted 4 years ago #

    A 5MB response body is ludicrous.

    I agree. Did you see my earlier response to you?

  7. shibby5
    Member
    Posted 4 years ago #

    I am not sure what that would accomplish. Is there a method to enabling debugging or logging? What areas can I look for the problem?

  8. Chris_K
    Member
    Posted 4 years ago #

    Well, a volunteer here could use that link with some common browser tools to have a look at the response and, just perhaps, see something there that would help you out. By seeing your site we could customize what follows below.

    In lieu of that, you might try the common trouble-shooting tasks.
    Disable all plugins and set the theme back to Default. Does the problem still exist? If not, enable plugins one by one, testing after each. If you make it through the plugins, then try re-enabling your theme and test some more.

    There are a variety of testing addins for Firefox and Chrome, you'll likely want some so that you can inspect what's going on more closely.

    Best of luck and let us know what you find.

  9. shibby5
    Member
    Posted 4 years ago #

    I am showing a flood of the following in the error_log:

    `[22-Apr-2010 00:47:59] WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '.85.85' at line 1 for query UPDATE wp_jronline SET time=1271911679 WHERE ip=xxx.xxx.85.85 made by require, require_once, include, get_header, do_action, call_user_func_array, online_set_cookie
    ~

    What would cause that?

  10. Chris_K
    Member
    Posted 4 years ago #

    Well, it would be caused by an error but you can figure that from the error message ;-)

    Are you running a plugin named something like "JRONLINE"? Some sort of who's online type thing maybe? Try disabling it -- i clearly is having issues.

  11. shibby5
    Member
    Posted 4 years ago #

    I deleted all plugins previously. Why would it still be looking for it though?

  12. Chris_K
    Member
    Posted 4 years ago #

    Next place to look would be your theme. Perhaps it has a functions.php file with this online tracking thingy? Try (temporarily) switching your theme to Default and see if the issue persists.

    If that's not it, then with the info you're provided I would have to call myself stumped.

  13. shibby5
    Member
    Posted 4 years ago #

    It was moved back to the default theme and that appears to be gone now.

  14. shibby5
    Member
    Posted 4 years ago #

    Hmmm, after clicking post in the admin area it would go to /blog/wp-admin/post-new.php but show the contents of the homepage @ /? Checking error logs its because the message body is over 5MBs. I deleted all plugins, attachments, and move to the default theme and it still occurs.

  15. shibby5
    Member
    Posted 4 years ago #

    I have located the issue. Either something in the wp_postmeta table was corrupt, or the table was simply too large. Emptying the table has corrected the message body too large issue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.