WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved?] Error: "A group configuration for "include" was not set." (2 posts)

  1. aquila99
    Member
    Posted 1 year ago #

    I was getting the error: "Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set."

    I'm using NGINX + APC + PHP5-FPM + VARNISH. The error disappeared after I changed the following setting in apc.ini (/etc/php5/conf.d/apc.ini)

    from:
    apc.stat = 0

    to:
    apc.stat = 1

    Basically this tells PHP/APC to check for files changed every time the code is compiled. This also affects saving settings in W3TotalCache (with the stat=0 the settings don't save).

    I'm not entirely sure if the problem is fixed, but the message did disappear after making the change in apc and restarting apc/php and clearing cache.

    Hope it helps.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic