WordPress.org

Ready to get started?Download WordPress

Forums

Event Calendar / Scheduler
Requiring "/pluggable.php" conflicts with other plugins (4 posts)

  1. dave
    Member
    Posted 10 months ago #

    Since Event Calendar/Scheduler requires "/pluggable.php", no other plugin can use those functions (ie. S2Member, specifically, can't use the wp_new_user_notification() function).

    Can you update your plugin to use something else, like:

    require (ABSPATH . '/wp-load.php');

    instead of requiring "/pluggable.php"?
    See this article: http://www.s2member.com/forums/topic/strange-conflict-with-plugin/

    http://wordpress.org/plugins/event-calendar-scheduler/

  2. jwroberts25
    Member
    Posted 8 months ago #

    I believe that this is also causing conflicts with other plugins on my site. i.e. wpMandrill

    Please help.

  3. dave
    Member
    Posted 2 weeks ago #

    Really? No response from the developers at all?

  4. photosite.de
    Member
    Posted 1 week ago #

    Last update of this plugin was Sept 2012.

    I guess we have to check for an alternative. Any ideas?

Reply

You must log in to post.

About this Plugin

About this Topic