WordPress.org

Ready to get started?Download WordPress

Forums

requires access to googleapis (1 post)

  1. camhami
    Member
    Posted 3 years ago #

    I utilize a plugin for firefox called "noscript". This theme would not show up properly until I temporarily enabled the script for googleapis.com.

    Uninstalled this theme. I refuse to have any tracking script on my blog.

Topic Closed

This topic has been closed to new replies.

About this Topic