WordPress.org

Ready to get started?Download WordPress

Forums

Like-Button-Plugin-For-Wordpress
[resolved] Required Property Missing og:image is required (5 posts)

  1. aminabbasian
    Member
    Posted 3 years ago #

    Hey Guys,

    I am having a small issue with this great plugin.

    http://wordpress.org/extend/plugins/like-button-plugin-for-wordpress/

    When I go to the Facebook URL Linter I receive an error "Required Property Missing og:image is required"

    Please view this as an example

    The og:image tag is however in the code of the site.

    Added to this the thumbnails are incorrect.

    Any ideas?

  2. aminabbasian
    Member
    Posted 3 years ago #

    any ideas?!? I'm still experiencing this issue

  3. vontrompka
    Member
    Posted 2 years ago #

    there is a fix for it - another plugin:
    http://wordpress.org/extend/plugins/facebook-like-thumbnail/
    works fine for me.

  4. Mike McKoy
    Member
    Posted 2 years ago #

    ^^ lol... that's mean.we're here to resolve problems by informing the author. Not too damn him...lol

    That's a confirmed bug. Now...does anyone know how to report these bugs?

    lol

    Here's another post you should check out in relation to the current bugs the script has. http://wordpress.org/support/topic/omg-facebook-like-plugin-took-over-my-robotstxt-how?replies=5

    But this plugin does have a lot of promise.

  5. aminabbasian
    Member
    Posted 2 years ago #

    many thanks. the upate of the plugin seems to have fixed the bug.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic