WordPress.org

Ready to get started?Download WordPress

Forums

require_once(//wp-settings.php) [function.require-once]: failed to open stream: (5 posts)

  1. epsara
    Member
    Posted 1 year ago #

    I tried to install wordpress but I had this message

    require_once(//wp-settings.php) [function.require-once]: failed to open stream: No such file or directory in /wp-config.php on line 90
    . But still can't find why.

  2. Eric Hoanshelt
    Member
    Posted 1 year ago #

    Log into your server via FTP and find the wp-config.php file. Look for the require_once code and remove the // from the wp-settings.php.

    That should fix it up

  3. epsara
    Member
    Posted 1 year ago #

    Dear Eric
    I went to the line 90 of the wp-config.php file but everything seems to be alright. those two backslashes (//) are disappeared, but I still have that message on my browser. To be precise, now I have that message Warning: require_once(//wp-settings.php) [function.require-once]: failed to open stream: No such file or directory in /wp-config.php on line 93

    Fatal error: require_once() [function.require]: Failed opening required '//wp-settings.php' (include_path='.:/:/usr/local/php/pear5') in /wp-config.php on line 93

    I was thinking that propably there is a problem with database connection.

    I will try to install an other version of wordpress.

  4. epsara
    Member
    Posted 1 year ago #

    I had also added 3 lines of code so as to make it multisite

  5. epsara
    Member
    Posted 1 year ago #

    I think that I know what is wrong with the installation. My clients in Poland have a hosting provider whose web server isn't apache but IdeaWebServer/v0.80.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.