WordPress.org

Ready to get started?Download WordPress

Forums

require-once warning (3 posts)

  1. pwalker
    Member
    Posted 9 months ago #

    I have installed a new theme (NIMBLE) from Theme Forest on my domain and everything is working at perfection (all plug-ins and widgets, blog, pages, slideshows)

    My theme installation is in the correct folder :public_html/wordpress/wp-content/themes/dt-nimble

    My contact forms are not working at all. I get this message:

    Can you help me figure this out please.
    Thanks

    Warning: require_once(/home/walkerph/public_html/wordpress/wp-includes/class-smtp.php) [function.require-once]: failed to open stream: No such file or directory in /home/walkerph/public_html/wordpress/wp-includes/pluggable.php on line 226

    Fatal error: require_once() [function.require]: Failed opening required '/home/walkerph/public_html/wordpress/wp-includes/class-smtp.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/walkerph/public_html/wordpress/wp-includes/pluggable.php on line 226

  2. esmi
    Forum Moderator
    Posted 9 months ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's developer/vendor. We do not support commercial products here.

    In the mentime, try re-uploading all files & folders - except the root wp-config.php & .htaccess files and the the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. pwalker
    Member
    Posted 9 months ago #

    Sorry about that. My mistake.

    Thanks for the info. I will try making a backup and re-installing from fresh wordpress installation.

Reply

You must log in to post.

About this Topic