WordPress.org

Ready to get started?Download WordPress

Forums

Request for WP upgrade 2.2 !! No more wordpress (3 posts)

  1. Mauriceoord
    Member
    Posted 7 years ago #

    Hello there,

    I wanted to activiate NAVT Navigation plugin. And now I get this message all the time:

    NAVT V.95.35

    Sorry, this version of the plugin is not compatible with your installed version of WordPress.
    Upgrade your WordPress installation to 2.2 or higher.

    The blog is inaccessable and I cant even go to ADMIN. How can I make a back-up? Before installing 2.2 as is required?

    I appreciate your support very much: the url: http://www.bangkok-market.com/blog/wordpress

    Maurice

  2. ccoupe
    Member
    Posted 7 years ago #

    Log in to the server with your FTP or shell client and delete THAT plugin folder and files in it's folder.

  3. Mauriceoord
    Member
    Posted 7 years ago #

    Yes, that does the trick! thank you for the fast reply!
    Kind regards,
    Maurice

Topic Closed

This topic has been closed to new replies.

About this Topic