WordPress.org

Ready to get started?Download WordPress

Forums

Request for feature requests for Acronyms plugin (8 posts)

  1. ketsugi
    Member
    Posted 6 years ago #

    I'm thinking of (finally) updating my Acronyms plugin. It still won't be anywhere near the original Ubernyms in functionality, but I decided some standards-compliance was in order.

    I will be adding support for the tag in addition to the support that's currently in place. Since this will be a fairly major change that'll require me to rework how the acronyms are stored in the WP plugin options, I'm wondering what else I can do with the plugin while I'm at it.

    So if you use my Acronyms plugin, what features would you like to see added? I'm not guaranteeing I will add everything that's asked for, of course. But let me know.

  2. medigeek
    Member
    Posted 6 years ago #

    Well I'd like it to work with WordPress 2.5 :)

  3. medigeek
    Member
    Posted 6 years ago #

    I'm sorry, it works, you just have to add it in ../plugins/ and not in its own subfolder :)

  4. Covi
    Member
    Posted 6 years ago #

    I have an error with the array of acronyms :(

    Warning: Invalid argument supplied for foreach() in acronyms.php on line 342

    Trying to fix with global $acronyms...
    I'm checking it.

    Regards

  5. ketsugi
    Member
    Posted 6 years ago #

    Hi all,

    If you've been having problems with an "updated" version of Acronyms over the past few days, it's because I've been developing it and committing the changes to Subversion, forgetting that 1.0 was developed so long ago I never added the readme.txt telling the Plugin Repository that 1.0 was the "stable" version. As such you've probably been downloading half-complete versions.

    The current version (as of time of this writing) should be the most currently complete version barring any further bug fixes or minor requests. But everything seems to be working fine for me now, and I'm glad to say that 1.5 is now officially released.

    Please redownload it if you downloaded before Monday 7 April 2008.

  6. ketsugi
    Member
    Posted 6 years ago #

    Also, after installing the new version, please deactivate and reactivate the plugin to complete the upgrade. Thanks!

  7. ketsugi
    Member
    Posted 6 years ago #

    Ugh, the new auto-update broke the plugin path. 1.5.1 is the new release stable version. Sorry about that >_<

  8. iconique
    Member
    Posted 6 years ago #

    I'm so sad this plugin doesn't work on my blog since my upgrading from WP 2.3.3 to 2.5.1. I have a "error 500" message as I try to activate it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags