WordPress.org

Ready to get started?Download WordPress

Forums

MyCurator
[resolved] Report shows "Good" articles but nothing in training posts (4 posts)

  1. unconsultancy
    Member
    Posted 1 year ago #

    Hi,

    For several days I've had nothing in the training posts page. The "reports" page shows 15% good articles in last 2 days but Activity Log shows nothing since 18th Oct (it is now 25th Oct).

    Any suggestions?

    I do my filtering in the RSS feed before it goes into MyCurator so there are NO filters on the topic in MyCurator.

    Thanks

    Tim

    http://wordpress.org/extend/plugins/mycurator/

  2. mtilly
    Member
    Plugin Author

    Posted 1 year ago #

    First, check the error log and see if there is any recent activity. Choose Error from the drop down that says Activity. If so, see if they might be causing the problem.

    Next you should check Process log by choosing Process from the drop down. Look to see if you see messages of "Cron starting MyCurator" for today or recently. If not, you may need to restart the Cron for MyCurator. Go to Options and just press save options button, which will reload the Cron process.

  3. unconsultancy
    Member
    Posted 1 year ago #

    Hi Mark,

    Thanks.

    No recent errors

    Yes there are recent "Cron Starting MyCurator" in Process

    I have Pressed Save in Options so hopefully that might fix it.

    Tim

    PS: I think this might have happened since moving hosts a few days ago.

  4. mtilly
    Member
    Plugin Author

    Posted 1 year ago #

    After some work offline, it turns out that if you have your wp-content or wp-content/plugins directory set to be Publicly Writeable (usually 777 permission) that WordPress will block access to plugin .php programs through a browser. This causes MyCurator to be unable to run its background Cron process so it can't find articles for your training page. It also means that when you click on the Training tags, nothing happens.

    To fix this, you must make sure that you or your host set the wp-content and wp-content/plugins directories to permission of 755 (or lower).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic