WordPress.org

Ready to get started?Download WordPress

Forums

Automated Editing
Report: Prevents Live Writer from posting article body text (3 posts)

  1. JasonGW
    Member
    Posted 1 year ago #

    FYI,

    Ever since the upgrade to WordPress 3.5 I've been unable to get articles posted via Windows Live Writer 2012 to display the article text. Titles and categories came through OK, but not the article itself. After spending several hours troubleshooting tonight at http://www.allthatgamingstuff.com, I found that this plugin is the culprit. With all other plugins disabled, this alone prevents the text from posting. As soon as it's disabled, posting a new article or reposting the failed article works instantly.

    I confirmed this by installing the plugin at another site, http://www.allthatnerdystuff.com, which behaved in exactly the same way.

    Hope you can fix it, I really liked this plugin! :)

    Jason

    http://wordpress.org/extend/plugins/automated-editing/

  2. tepelstreel
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jason,

    thanks a lot for mentioning the problem. I just don't know whether I can fix it. I work on Mac and don't have access to live writer. All I can do at the moment, is to make all the changes that were anyways planned and fix one bug, which might cause your problem.

    Best,
    Stefan

  3. tepelstreel
    Member
    Plugin Author

    Posted 1 year ago #

    Hi again Jason,

    I have the new version in the repository now and would be pleased if you could give me feedback whether or not you still have the problem saving your posts with Windows Live Writer.

    Cheers,
    Stefan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic