WordPress.org

Ready to get started?Download WordPress

Forums

WP Smush.it
[resolved] Report Conflict with NextGen/Optimizer (5 posts)

  1. mvincik
    Member
    Posted 2 months ago #

    First, I would like to say that I love the plugin. I find it so much easier to use than other plugins of similar nature. Thank you for all your hard work!

    I would simply like to report a conflict with the following setup:

    PHP 5.3
    WordPress 3.7.1 - 3.8

    Conflicting plugins:
    NextGEN Gallery Optimizer Version 1.1.2
    NextGEN Gallery by Photocrati Version 2.0.40

    Issue noticed with the bulk media smush.it feature.
    When you run the feature, it produces a bunch of crazy symbols where it would normally go through your media files and optimize your images.

    The simple resolution was to disable the conflicting plugins, proceed with the bulk media smush.it and then reactive the conflicting plugins and deactivate WP Shush.it.

    Thank you again for such a great tool. I hope you find this information helpful with your future developments.

    http://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV
    Member
    Posted 2 months ago #

    Hi @mvincik,

    Thank you for reporting it.

    I tried to reproduce the same issue on my test using the same settings you have described and using the following plugins but i could not reproduce it.

    http://wordpress.org/plugins/nextgen-gallery/
    http://wordpress.org/plugins/nextgen-gallery-optimizer/

    Could you please tell me which version of WP Smush.it plugin are you using?

    Also please share me a screenshot of issue by uploading the screenshot on any image sharing website like http://imgur.com/ and sharing its unique URL here.

    Kind Regards,

  3. WPMUDEV
    WPMU DEV Support Staff
    Plugin Author

    Posted 1 month ago #

    Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

  4. mvincik
    Member
    Posted 1 month ago #

    To be honest I can't remember what version I was using. Since then, I haven't had any issues and I still love the plugin. I work on so many sites that it's hard to keep track of them all. I just do my best to report anything strange.

    It's Friday so I shall definitely have a fantastic day! hahaha
    You do the same and thanks for the follow up!

  5. WPMU DEV
    Member
    Posted 1 month ago #

    Hi @mvincik,

    Thank you for your reply and glad it's working for you now without having any issue :)

    Please advise if you have more questions.

    Have a great day!

    Cheers,

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.