WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms eWAY
[resolved] Removing no SSL Certificate message (2 posts)

  1. Chrisharold
    Member
    Posted 1 year ago #

    I have installed a SSL Certificate, however the plugin stiff shows that there is no SSL Certificate being used. I have checked that it has been installed correctly, is there something else i should be doing in order for it to work?

    Thanks,

    Chris

    http://wordpress.org/extend/plugins/gravityforms-eway/

  2. webaware
    Member
    Plugin Author

    Posted 1 year ago #

    The page needs to be visited with SSL, i.e. the URL needs to be https://example.com/whatever .

    You can force the form to use SSL by ticking Force SSL on the Credit Card Field advanced settings page; see image.

    Thanks for the question, I'll add it to the FAQ.

    cheers,
    Ross

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic