WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Removing HTML tags & Attributes from Comment Box (9 posts)

  1. heal1841
    Member
    Posted 2 years ago #

    Hi everyone,

    I need help on my website http://healingfromgod.com. At the end of the comment box is this,

    You may use these HTML tags and attributes:
    <a href="" title=""> <abbr title=""> <acronym title=""> <b>
    <blockquote cite=""> <cite>
     <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

    I would like to remove it however everytime I look it up the tutorials are either not for my version or for a different year. Can someone walk me through/explain step by step what to do? Thanks

    [Please post code or markup snippets between backticks or use the code button.]

  2. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    try to add this to the end of style.css of your theme:

    .form-allowed-tags { display: none; }

  3. heal1841
    Member
    Posted 2 years ago #

    Like all the way at the bottom of the entire code? Or in the comment section? I tried that code in the comment section and it didn't work although I was sort of trying to put it in all sorts of places and had no idea where to put it.

  4. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    you can add this basically anywhere to style.css - however, adding all edits/new styles to the bottom makes them easier to find, and makes sure that they overwrite other styles with the same selector.

    you might need to clear the browser cache to see the changes in your site - press 'CTRL F5' or 'reload' the webpage after you edited the styles.

    and make sure to reset your cache or whatever minifies the css at the moment.

    just a tip - please leave any edits in place until someone has had a chance to give you feed back...

  5. heal1841
    Member
    Posted 2 years ago #

    Thanks for your help, I added it to the very bottom but it still is there...

  6. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    have you cleared or reset the w3tc cache?

    I can't find that style anywhere within the currently applied compressed styles.

  7. heal1841
    Member
    Posted 2 years ago #

    Yes it worked! Thanks so much, I just had to clear that out. Thanks again! Looks so much better :)

  8. ayushi choudhary
    Member
    Posted 1 year ago #

    hi!
    i had used this code (.form-allowed-tags{display:none;}) in style sheet
    bt still it is nt working....
    what should i do?

  9. Lizzle
    Member
    Posted 1 year ago #

    Thank you so much for this solution alchymyth! It worked for me as well and I know *nothing* about CSS :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags