WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] Removing Date--Showing Jan.1st 1070 (7 posts)

  1. greekreciphub
    Member
    Posted 1 year ago #

    Hello,

    I really like the layout of this plugin. However, I have removed the dates from showing in my blog (via date remover plugin) and don't want to show dates.

    Is there a way this plugin can be edited to not show dates under the tab, latest post?

    If so, how would I do something like that?

    I want to use it, but having the dates show up as 1970 isn't going to work.

    Thanks!

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    It's not possible to do this through plugin options. However, you should be able to hide them using CSS. Add this to your theme's style.css file:

    .ts-fab-latest li span { display: none }

  3. greekreciphub
    Member
    Posted 1 year ago #

    okay, I will try this now and report back.

    Thanks!

  4. greekreciphub
    Member
    Posted 1 year ago #

    Fantastic! It worked!

    Thanks so much. This really is a great plugin.

  5. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Glad to hear it worked :)

  6. greekreciphub
    Member
    Posted 1 year ago #

    I went ahead and purchased the fanciest plugin to show support. Thanks!

  7. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks so much. We really appreciate it :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic