WordPress.org

Ready to get started?Download WordPress

Forums

Removing 'comments are disabled for this post' (7 posts)

  1. Power Kitten
    Member
    Posted 1 year ago #

    Hi there

    I would like to remove this from the bottom of my posts, as I don't have comments anyway. Is there an easy way to do this? I am using The Erudite as my theme, and my site is http://www.exquisiteterror.com

    Thanks!

  2. bottleneck
    Member
    Posted 1 year ago #

    Two common approaches are to either delete or comment out the relevant lines in wp-content/your-theme/comments.php, or to add a declaration to wp-content/your-theme/style.css that hides the message from your visitors. In either case, make you you know what you are doing!

    On the other hand, you could try Disable Comment Plugin

  3. Power Kitten
    Member
    Posted 1 year ago #

    That's the thing, I don't know what I'm doing, hence my being here! Can someone help?

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    If you cannot manage this yourself, perhaps you need to consider hiring someone to carry out the work for you.

  5. Power Kitten
    Member
    Posted 1 year ago #

    I thought this forum was for asking questions, due to 'how-to' being part of its title...

    I'd like to know how to remove the line that says 'comments are disabled for this post' that appears with every single post. I'm sure it's very simple, but if I don't know, I don't know. I don't want to inadvertently delete something important.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    You will probably need to start customising your theme's template files and/or CSS - possibly via a child theme - but you have already indicated that you are not able to do this.

  7. Power Kitten
    Member
    Posted 1 year ago #

    I know about customisation; I just wanted to know which specific part to delete as I know it's not always as simple as it may look and can require deleting/changing more than one thing. Everyone else seems to be able to post on here and be told what to do, so not quite sure what the issue was here. Anyway, I experimented and managed. Thanks for the help.

    Incidentally, the plug-in recommended didn't work for this theme, unfortunately.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.