WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] Removing Box from Pages - Nevermind (6 posts)

  1. jamonkey
    Member
    Posted 1 year ago #

    I've input the custom field 'ts_fab_hide' but it's still not removing them. Is it not supposed to be wrapped in the ' '?

    Nevermind. I figured it out. Your directions weren't clear for how it should be formated. Those of us that are not coding geniuses

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Correct - ' symbols are not part of custom field name.

  3. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, have you entered any value for that custom field?

    1. Enable “Custom Fields” in screen options in WordPress dashboard

    2. Find “Custom Fields” underneath the post/page where you want to hide Fanciest Author Box, and enter a new one: ts_fab_hide

    3. Enter any value (for example: 1). Save it and that’s it, the plugin won’t be added to that post or page.

  4. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, didn't see you got it working.

  5. edward.grossman
    Member
    Posted 11 months ago #

    Sorry, stupid question, but where do you enable custom fields? I have a network install.

  6. Dragan Nikolic
    Member
    Plugin Author

    Posted 11 months ago #

    You can find "Screen Options" in your upper right corner in WordPress dashboard, once you're in editing mode for any of your posts, pages or custom post types.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.