WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Remove white background from nextgen gallery (6 posts)

  1. maneos1123
    Member
    Posted 1 year ago #

    Here is the link to my website
    http://mariamaneos.com/wordpress/femininity/
    I have desperately been trying to change the background color of the nextgen gallery from white to color #D0dfda which matches my website background. Or turn off the white altogether in the nextgen gallery so it looks like the thumbnails are just floating in the space. Could someone please please help me understand what to do. I have tried every css code I could find on the web thus far and nothing has worked. PLEASE HELP before I lose my mind!!!!
    Thanks so much to anyone that takes the time!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. DoubleSixx
    Member
    Posted 1 year ago #

    Goto Gallery->Style

    Find :
    .ngg-thumbnail img {

    Just below that change : background-color:#FFFFFF; to :

    background-color:#D0dfda;

    Find :
    .ngg-album-compactbox .Thumb {

    Just below that change : background-color:#FFFFFF; to :

    background-color:#D0dfda;

    Find :
    .ngg-gallery-thumbnail img {

    Just below that change : background-color:#FFFFFF; to :

    background-color:#D0dfda;

    Find :
    .ngg-singlepic {

    Just below that change : background-color:#FFFFFF; to :

    background-color:#D0dfda;

    Good luck.

  3. maneos1123
    Member
    Posted 1 year ago #

    @DoubleSixx Thanks so much for your reply. I went and changed the codes as you advised ( in both the nextgen gallery css as well as the theme K2 for Next gen I am using) but with no luck. Any other Ideas? is there a Custom code I should add to theme options? I wish this would just work...

  4. DoubleSixx
    Member
    Posted 1 year ago #

    I tested on my site and I had the same green that you use on your site.

    OK do you have the nggallery.css in your theme directory ? If so that overrides the style page in gallery settings.

    You'd have to make the changes there and upload.

  5. maneos1123
    Member
    Posted 1 year ago #

    The problem was within my theme and not NextGen. . A selector on the .fullwidth at line 1115 calls for a white background. Change it to transparent. Voila!!! Thanks anyway for your quick response and support.!!!

  6. DoubleSixx
    Member
    Posted 1 year ago #

    Glad you solved the problem. =)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic