WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remove the "Read More" in Posts (9 posts)

  1. Skyflyer6000
    Member
    Posted 2 years ago #

    Hello,

    I am very new to wordpress and I'm having trouble removing the "Read More" function at the end of my posts. I would like each post to read completely on the page without the "Read More" link abbreviating it.

    Thanks in advance for your help.

    Blog Address: http://whyareweoverweight.com/blog

  2. joycegrace
    Member
    Posted 2 years ago #

    Hi,
    Two possibilities to solving this:

    1) It could be a setting in your theme's settings. You may have to check or un-check something there, if the theme has options. If you are using a paid theme, they should have forums for you to ask.

    2) It could be your WordPress setting. Go into Settings -> Reading and Select "full text" where it says "For each article in a feed, show"

    If those two don't work I'll leave it to someone else to try to help!

  3. Skyflyer6000
    Member
    Posted 2 years ago #

    Thanks Joyce but I am only using the basic theme that was customized and there doesn't seem to be an option for this feature. And the "full text' option is already checked.

  4. rsgrone
    Member
    Posted 2 years ago #

    Go to your dashboard, under your settings, click on reading, and "For each article in a feed, show" change that from Summary to FULL

  5. Skyflyer6000
    Member
    Posted 2 years ago #

    Thanks rsgrone but I already did that and it didn't change anything.

  6. rsgrone
    Member
    Posted 2 years ago #

    Okay... I see you stated you've already tried that so...

    I noticed that if you simply click on your "Home" link the /blog/ was removed from the permalink...

    Are you running in "Multi-Site" mode?

    If yes, you will need to click on your "Sites" and when "Your Sites" appear, you will need to "Visit" the backend of your "other" site. Once there, you will need to follow the same explanation given above for "That Site" that is, under Settings, Reading, and and make certain that you select "Full" instead of Summary...

    Hope that makes sense....

  7. rsgrone
    Member
    Posted 2 years ago #

    I attempted to create an account however, you have registrations disabled...

    However, it appears to me that, you are using Multi-Site due to the fact that I can get to your site via http://whyareweoverweight.com/blog/ or http://whyareweoverweight.com/

    Noticing that /blog/ is removed... on the link without the /blog/ you are showing the "FULL" not "Summary" post... Hence, you need to visit the "backend" of the "blog" and make the same adjustments... Unless, for some strange reason you have two copies of WP on the site (I really doubt it though)....

  8. rsgrone
    Member
    Posted 2 years ago #

    Chances are good you can mark this as resolved... just an fyi...

  9. Skyflyer6000
    Member
    Posted 2 years ago #

    A big THANK YOU to rsgrone who went above and beyond to assist me in resolving this issue. Thanks again!!!

Topic Closed

This topic has been closed to new replies.

About this Topic