WordPress.org

Ready to get started?Download WordPress

Forums

Expound
[resolved] Remove table hover. (12 posts)

  1. dogsatcamp
    Member
    Posted 7 months ago #

    Hi,

    Would you be able to assist with the removal of the 'table hover' I'm seeing on my site? I'm using the 'TablePress' plug-in, but have turned off the table hover option.

    I can't seem to find where it is in the CSS file that's forcing that.

    Any help would be appreciated.

    Thanks!

  2. Jesin A
    Member
    Posted 7 months ago #

    Install the PC Custom CSS plugin and use the following code.

    .site-content .entry-content tr:hover td, .site-content .comment-content tr:hover td, #tinymce tr:hover td {
      background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
    }
  3. dogsatcamp
    Member
    Posted 7 months ago #

    Thanks very much for the response.

    Would that go onto the 'admin' page of the plugin? i.e. admin.php?

    Or in the 'plugin.php' file?

  4. Jesin A
    Member
    Posted 7 months ago #

    That would go into WP-Admin > Appearance > Custom CSS

  5. dogsatcamp
    Member
    Posted 7 months ago #

    Hi again,

    I put that exact code into the Custom CSS, but I'm still getting the table 'hover'.

    This is the working site I'm referring to, and you'll see a table hover on the main / Home page content.

    Many thanks for your responses. Any other suggestions?

  6. Jesin A
    Member
    Posted 7 months ago #

    Please post your site's URL.

  7. dogsatcamp
    Member
    Posted 7 months ago #

    Sorry - forgot the site link.

    The site is:

    http://www.thepolitepooch.ca/working

    You'll see the hovering table on the first (Home) page.

    Thanks again.

  8. Jesin A
    Member
    Posted 7 months ago #

    The styles added were not applied because PC Custom CSS plugin isn't working as permalinks are disabled.

    Is there any particular reason for not enabling permalinks?

    If not go to WP-Admin > General > Permalinks and choose "Post name" (or anything other than "default") and save your settings.

  9. dogsatcamp
    Member
    Posted 7 months ago #

    Hi again,

    There was no reason for the Permalinks being disabled - it was an oversight.

    That worked - thank you VERY much for taking the time to help. I really appreciate it.

    Cheers!

    Glen.

  10. Jesin A
    Member
    Posted 7 months ago #

    Great to hear that!! You're welcome.

    Please mark this topic as resolved.

    Just a suggestion about the site. Since the background image is only 1280x1032 there is a blank grey bar on the right if you view it on larger screens (mine is 1440x900). Consider using the following CSS in the Custom CSS section to stretch the background to the size of the browser.

    body.custom-background {
      background-size: cover;
    }
  11. dogsatcamp
    Member
    Posted 7 months ago #

    Oh I see, ok, I've added that code to extend the background.

    As I don't have a screen that size to test with, I can't tell whether or not it worked. Can you see that it did on that same site?

    I have marked the topic as 'resolved'.

    Thanks so much again!

  12. Jesin A
    Member
    Posted 7 months ago #

    Yes the background stretches now.

    You can verify it using this screen resolution simulator.

    http://www.infobyip.com/testwebsiteresolution.php

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.